Templator - LPI Cloud Services - Investigating – Incident details

All systems operational

LPI Cloud Services - Investigating

Resolved
Major outage
Started almost 2 years agoLasted 15 minutes

Affected

LPI Cloud - Services

Major outage from 4:37 AM to 4:52 AM

LT3 Client - Raptor

Major outage from 4:37 AM to 4:52 AM

Updates
  • Resolved
    Resolved

    This issue is now resolved. We are continuing to investigate the root cause. If you run into further problems, please try restarting your LT3 Client or Browser. Reach out to us for support if you still have an issue.

  • Investigating
    Investigating

    We are currently investigating an issue with templator.com and LT3 Raptor Client that might impact users.